Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

What AS5350 IOS required for “NextPort SPE firmware 7.18.3” ?

I want to upgrade the NextPort SPE firmware version to 7.18.3 to resolve the voice clipping issue of AS5350. but the following list only updated to 7.15(12.2(2)XB6)

.

http://www.cisco.com/en/US/products/hw/univgate/ps505/products_tech_note09186a00800a4758.shtml

.

What IOS version required to apply NextPort SPE firmware 7.18.3 ?

.

Thanks,

1 REPLY
Cisco Employee

Re: What AS5350 IOS required for “NextPort SPE firmware 7.18.3

The link that you are refering to shows what ios have what default spe firmware bundled with it. But you can mix and match the firmware for SPEs with ios.

So you can load 12.2(2)XB7 OR 12.2(2)XB10 (or XB11 once its released) and upgrade the spe firmware to 7.18.3 seperately if you want.

So in other words, spe firmware is seperately upgradable.

Visit following link for that

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_tech_note09186a0080094859.shtml

120
Views
0
Helpful
1
Replies
CreatePlease login to create content