Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

What IOS ver. and feature set is required for an NM-16ESW module in 2621XM?

I want to install a NM-16ESW module in a Cisco 2621XM and need to know what IOS version and feature set is required to support this module, also, if I need aditional memory.

1 REPLY
New Member

Re: What IOS ver. and feature set is required for an NM-16ESW mo

The NM-16ESW is supported on the 2600 series routers with version 12.2T. You can check out the release notes for this version at http://www.cisco.com/en/US/products/sw/iosswrel/ps1839/prod_release_note09186a0080087e1a.html. The IP only version of this IOS requires 8Meg Flash and 32Meg RAM.

Bob

100
Views
0
Helpful
1
Replies