Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

What IOS version / feature set for inter-VLAN routing?

What IOS version / feature set is required for inter-VLAN routing?

I've got a 2620 running c2600-i-mz.121-5.bin and it says the encapuslation dot1q command is invalid.

2 REPLIES

Re: What IOS version / feature set for inter-VLAN routing?

Hi,

c2600-is-mz.12.2-15.T17 supports 802.1Q.

You can use the Software Advisor/Cisco Feature Navigator tool on CCO to find the correct IOS for the features you need.

Pls. rate all helpful posts.

Sundar

Re: What IOS version / feature set for inter-VLAN routing?

Hi Friend,

You need to have minimum of IP PLUS feature to support encapsulation command.

If you want to know which image in your train that is 12.1(5) support you need to upgrade to

c2600-is-mz.12.1-5.bin

This image in your image train has IP PLUS feature

HTH, if yes please rate the post.

Ankur

219
Views
0
Helpful
2
Replies
CreatePlease to create content