Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

What is the best way to do routing on a cat 4006 using a ws-x4232-L3 routing module.

Have a new Cat 4006 with a routing module, wondering what is the best way to do routing on it. Do you create a port-channel or use a gig interface.

1 REPLY
Anonymous
N/A

Re: What is the best way to do routing on a cat 4006 using a ws-

please find enclosed sample config

from a working cat4006

!

interface Port-channel1

no ip address

no ip directed-broadcast

no ip mroute-cache

hold-queue 300 in

!

interface Port-channel1.1

description management lan

encapsulation dot1Q 1 native

ip address 172.31.18.254 255.255.255.0

no ip redirects

no ip directed-broadcast

no ip mroute-cache

!

interface Port-channel1.18

description phone Vlan 2

encapsulation dot1Q 2

ip address 172.16.2.254 255.255.255.0

ip helper-address 172.16.6.251

no ip redirects

no ip directed-broadcast

no ip mroute-cache

!

interface Port-channel1.3

description phone Vlan 3

encapsulation dot1Q 3

ip address 172.16.3.254 255.255.255.0

ip helper-address 172.16.6.251

no ip redirects

no ip directed-broadcast

no ip mroute-cache

!

interface Port-channel1.5

description Data Vlan subnet 5 Cher

encapsulation dot1Q 5

ip address 172.16.5.250 255.255.255.0

no ip redirects

no ip directed-broadcast

no ip mroute-cache

ipx network 172165 encapsulation SAP

ipx type-20-propagation

!

interface Port-channel1.6

description Data Vlan subnet 6 Cher

encapsulation dot1Q 6

ip address 172.16.6.248 255.255.255.0

no ip redirects

no ip directed-broadcast

no ip mroute-cache

ipx network 172166 encapsulation SAP

ipx type-20-propagation

!

interface Port-channel1.7

description Data Vlan subnet 7 Cher

encapsulation dot1Q 7

ip address 172.16.7.253 255.255.255.0

no ip redirects

no ip directed-broadcast

no ip mroute-cache

ipx network 172167 encapsulation SAP

ipx type-20-propagation

!

interface Port-channel1.11

description Wideband IP connection

encapsulation dot1Q 11

ip address 172.31.11.1 255.255.255.248

no ip redirects

no ip directed-broadcast

!

interface Port-channel5

no ip address

no ip directed-broadcast

hold-queue 300 in

!

interface FastEthernet1

no ip address

no ip directed-broadcast

shutdown

!

interface GigabitEthernet1

no ip address

no ip directed-broadcast

shutdown

!

interface GigabitEthernet2

no ip address

no ip directed-broadcast

shutdown

!

interface GigabitEthernet3

no ip address

no ip directed-broadcast

no ip mroute-cache

no negotiation auto

channel-group 1

!

interface GigabitEthernet4

no ip address

no ip directed-broadcast

no ip mroute-cache

no negotiation auto

channel-group 1

!

router eigrp 100

redistribute rip metric 1000 100 255 2 1500

passive-interface FastEthernet1

network 172.16.0.0

no auto-summary

!

router rip

version 2

redistribute eigrp 100

passive-interface FastEthernet1

passive-interface Port-channel1.1

passive-interface Port-channel1.2

passive-interface Port-channel1.3

passive-interface Port-channel1.5

passive-interface Port-channel1.6

passive-interface Port-channel1.7

network 172.16.0.0

network 172.31.0.0

default-metric 1

distribute-list 20 out eigrp 100

!

249
Views
0
Helpful
1
Replies
CreatePlease to create content