Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

What is the configuration for a router to make a ISDN call from Sweden to South Africa

I can establish a ISDN call from South Africa to Sweden but not from Sweden.

I have found that my layer 2 is TEI_ASSIGNED AND NOT MULTIPLE_FRAME_ESTABLISHED

This is my configuration on the Sweden 1750 router.

Front#wr t

Building configuration...

Current configuration : 1231 bytes

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Front

!

enable secret xxxxxxxxx

enable password xxxxxxxx

!

username BMB_SAFEX password xxxxxxxxx

!

!

!

!

memory-size iomem 25

ip subnet-zero

!

isdn switch-type basic-net3

!

!

!

interface BRI0

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

ppp authentication chap

!

interface FastEthernet0

ip address 192.168.248.69 255.255.255.192

speed auto

!

interface Dialer0

description Link to Brait South Africa

ip address 10.200.69.2 255.255.255.252

encapsulation ppp

no keepalive

dialer pool 1

dialer remote-name BMB_SAFEX

dialer idle-timeout 300

dialer string 0027112686070

dialer-group 2

no cdp enable

ppp authentication chap

!

ip classless

ip route 192.168.10.10 255.255.255.255 10.200.69.1

ip route 192.168.10.11 255.255.255.255 10.200.69.1

no ip http server

!

access-list 100 deny eigrp any any

access-list 100 deny ospf any any

access-list 100 permit ip any any

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip list 100

!

line con 0

line aux 0

line vty 0 4

password xxxxxxxx

login

!

no scheduler allocate

end

Front#sh ver

Cisco Internetwork Operating System Software

IOS (tm) C1700 Software (C1700-Y-M), Version 12.1(11), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2001 by cisco Systems, Inc.

Compiled Wed 03-Oct-01 03:43 by kellythw

Image text-base: 0x80008088, data-base: 0x805F9ED8

ROM: System Bootstrap, Version 12.0(3r)T1, RELEASE SOFTWARE (fc1)

Front uptime is 4 minutes

System returned to ROM by reload

System image file is "flash:c1700-y-mz.121-11.bin"

cisco 1750 (MPC860) processor (revision 0x801) with 12288K/4096K bytes of memory

.

Processor board ID JAD03361787 (1585991302), with hardware revision 0000

M860 processor: part number 0, mask 32

Bridging software.

X.25 software, Version 3.0.0.

Basic Rate ISDN software, Version 1.1.

1 FastEthernet/IEEE 802.3 interface(s)

1 ISDN Basic Rate interface(s)

32K bytes of non-volatile configuration memory.

4096K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

1 REPLY
Anonymous
N/A

Re: What is the configuration for a router to make a ISDN call f

The problem is with the layer2 establishment

with the net3 switch. You should confirm with

your carrier that the switch is indeed net3

(although that should be correct, given that

you can receive calls). Note that is

Europe it is often the case to have the

TEI's assigned during a call; in this

case you would need the command "isdn tei

first-call" (power-up is the default). You

might try this command, then enable "debug

isdn q921" and try to make a call. What

should happen is the TEI remains unassigned

until a call attempt is made, then we

negotiate the TEI, but only for that

call.

92
Views
0
Helpful
1
Replies