Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

what will be the first - nat or access-list

so i have such config:

interface Loopback0

ip address 192.168.0.1 255.255.255.0

no ip directed-broadcast

!

interface Ethernet0

ip address X.X.X.X 255.255.255.248

..................................................................

!

interface Group-Async1

description Group of 1 through 16 Async interfaces

ip unnumbered Loopback0

no ip redirects

no ip directed-broadcast

ip nat inside

encapsulation ppp

ip tcp header-compression passive

async mode interactive

no snmp trap link-status

peer default ip address pool modem

no cdp enable

ppp authentication pap

group-range 1 16

!

ip local pool modem 192.168.0.2 192.168.0.18

ip nat pool modem_over X.X.X.X X.X.X.X netmask 255.255.255.248

ip nat inside source list 10 pool modem_over overload

access-list 10 remark for_modem_nat_inside

access-list 10 permit 192.168.0.0 0.0.0.255

access-list 110 permit ip any host X.X.X.X

access-list 110 permit ip any 192.168.0.0 0.0.0.255

So i have access-list 110 and such statement access-list 110 permit ip any 192.168.0.0 0.0.0.255, So when the e0 receving the packet, what will be the first - nat or access-list statement , it's rather interesting

1 ACCEPTED SOLUTION

Accepted Solutions

Re: what will be the first - nat or access-list

Order: first input access list, then nat, then output access list.

This link explains the order: http://www.cisco.com/warp/public/556/5.html

Hope it helps.

Steve

3 REPLIES

Re: what will be the first - nat or access-list

Order: first input access list, then nat, then output access list.

This link explains the order: http://www.cisco.com/warp/public/556/5.html

Hope it helps.

Steve

New Member

Re: what will be the first - nat or access-list

Thanks a lot

New Member

Hello,

Hello,

sorry for activating this old thread, but how is the order in new ASA 9.5 version?

Regards

Riklef

1199
Views
0
Helpful
3
Replies
CreatePlease login to create content