Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Why I Can't Ping

Dear All

Please I need Help:

I have the connection like:

Router1--> Router2 with switchport Card --> PC.

The configuration for PC:

IP Address 10.244.29.234

SubnetMask: 255.255.255.252

The Router2 with Switchport Card:

interface FastEthernet0/3/1

switchport access vlan 4

clns router isis

isis priority 100 level-1

interface Vlan4

ip address 10.244.29.233 255.255.255.252

router ospf 200

log-adjacency-changes

redistribute connected subnets

redistribute ospf 21 metric-type 1 subnets

network 10.3.8.69 0.0.0.0 area 0

network 10.3.8.73 0.0.0.0 area 0

network 10.3.8.94 0.0.0.0 area 0

network 10.244.2.0 0.0.0.255 area 0

When I ping from Router1 the IP Address.

IP: 10.244.29.233 is pingable.

But IP : 10.244.29.234 is not pingable

But I Can ping from Router2 with switch port card.

And If I do trace the trace stop on the Router2 with switch port card.

Please HElp

4 REPLIES
Cisco Employee

Re: Why I Can't Ping

Hi Friend,

Have you configured default gateway on your PC?

Router 1 can ping Router 2 because router 2 has a route to Router 1.

Router 2 can ping your PC because router 2 vlan 4 and your pc are in same subnet so PC does not need a gateway to reach some body in same subnet but when PC try to ping router 1 which is in different subnet it has to go to its default gateway which I am not sure is configured on your PC. If PC does not have default gateway configured , configure it with ip address 10.244.29.233 and see if it works for you.

HTH

Ankur

*Pls rate all helpfull post

Community Member

Re: Why I Can't Ping

But This is Ericsson PC NO any configuration there only IP address, SubnetMask.

See the photo for the configuration you can make in the PC.

No default Gateway

Cisco Employee

Re: Why I Can't Ping

Hi Friend,

I am not sure how this machine works. ALso I believe This machine is a part of your OSPF area?

Can you try disabling "proxy-arp" from your vlan 4 interface on router 2?

interface vlan 4

no ip proxy-arp

and update if it works for you.

HTH

Ankur

*Pls rate all helpfull post

Community Member

Re: Why I Can't Ping

Thank you my freinds but still not working.

But what you thing if in the option OSPF in the last daigram but the 10.244.29.234 insteade of 10.244.0.0 with area 1. and from the our cisco router 10.244.29.233 with area1.

It will be work ?

139
Views
0
Helpful
4
Replies
CreatePlease to create content