Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Why is my Dial-up line disconnection?

For some reason my Dial-up line keeps disconnecting. I am using a 1602R router that dials into my isp via a modem and a Serial asyc line. I would like the line to stay up as long as there is traffic ever 15sec.

show runn

Building configuration...

Current configuration:

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Site_Controller

!

enable secret 5 $1$8N4R$sLtyZJ3bBNoTdphJuvBCg.

enable password DELETED

!

!

!

!

!

ip subnet-zero

ip name-server 208.44.70.6

ip name-server 64.35.138.40

!

chat-script rstmdm "" "AT&FS0=1&B1&C1&D2&H1&K1&M4&R2" OK

chat-script dialnum ABORT ERROR ABORT BUSY "" "ATDT \T" TIMEOUT 60 CONNECT

!

!

!

interface Ethernet0

ip address 192.168.103.1 255.255.255.0

ip nat inside

!

interface Serial0

no ip address

shutdown

service-module 56k clock source line

service-module 56k network-type dds

!

interface Serial1

physical-layer async

ip address 240.34.71.243 255.255.255.0

ip nat outside

encapsulation ppp

dialer in-band

dialer rotary-group 0

dialer-group 1

async default routing

async mode dedicated

no cdp enable

!

interface Dialer0

ip address negotiated

ip nat outside

encapsulation ppp

keepalive 60

dialer in-band

dialer idle-timeout 600

dialer string 5551234

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username DELETED password 7 09424B1D1F0A05110E5D

!

ip nat inside source list 18 interface Dialer0 overload

ip nat outside source static udp 240.34.74.211 20052 240.34.74.211 1033 extendable

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

!

access-list 18 permit 192.168.103.0 0.0.0.255

access-list 18 permit any

access-list 100 permit ip 192.168.0.0 0.0.255.255 any

dialer-list 1 protocol ip permit

!

line con 0

transport input none

line 2

script dialer dialnum

script reset rstmdm

modem InOut

modem autoconfigure type netforce1

transport input all

stopbits 1

speed 115200

flowcontrol hardware

line vty 0 4

password DELETED

login

!

end

Site_Controller#

1 REPLY
Anonymous
N/A

Re: Why is my Dial-up line disconnection?

The config looks fine; you should try

to first understand who is initiating

the disconnect:

debug dialer

debug modem

If it is the cisco, make sure you have

the most recent 12.1 code.

105
Views
0
Helpful
1
Replies
CreatePlease to create content