Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

why looback ip address is not propagated into eigrp?

I have EIGRP configured between two routers. routers are connected with leased line. both have configured loopback interface. but loopback addresses are not propagated into EIGRP - all other works fine.

I do not see them in:

#sh ip route

#sh ip eigrp top all

waht is wrong?

====Host A====

!

ip subnet-zero

!

interface Loopback224

ip address 172.17.224.3 255.255.255.255

!

interface FastEthernet0/0

ip address 10.10.3.1 255.255.255.0

no ip mroute-cache

speed 100

full-duplex

no cdp enable

!

interface Serial2/0

bandwidth 2048

ip address 10.10.250.110 255.255.255.252

no ip mroute-cache

no cdp enable

!

router eigrp 100

redistribute static

passive-interface Ethernet2/0

network 10.0.0.0

distance 90 10.10.3.9 0.0.0.0 17

auto-summary

eigrp log-neighbor-changes

!

ip classless

!

========

====Host B====

!

ip subnet-zero

!

interface Loopback224

ip address 172.17.224.1 255.255.255.255

!

interface FastEthernet0/0

ip address 10.10.1.1 255.255.255.0

speed 100

full-duplex

no cdp enable

!

interface Serial3/0

bandwidth 2048

ip address 10.10.250.109 255.255.255.252

!

!

router eigrp 100

redistribute static

network 10.0.0.0

auto-summary

no eigrp log-neighbor-changes

!

ip classless

!

========

1 REPLY
New Member

Re: why looback ip address is not propagated into eigrp?

sorry - I'v got it. no net address in eigrp. i'm to tired. regards

160
Views
0
Helpful
1
Replies
CreatePlease login to create content