Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WIC-1-ADSL + 2610

Will the WIC1 ADSL module work in a 2610, as all references on the cisco website suggest that it only works in a 17xx series router.

3 REPLIES
New Member

Re: WIC-1-ADSL + 2610

New Member

Re: WIC-1-ADSL + 2610

thanks for that.

which version of IOS supports the WIC 1ADSL I have tried 12.0(10) and 12.2(7) standard IP versions, but they both say "00:00:04: %PQUICC-1-UNKNOWN_WIC: PQUICC(0), WIC card has an unknown ID of 0xFF"

is this standard?, the adsl module doesn't show up when you do a "sh int" either?

Any ideas?

New Member

Re: WIC-1-ADSL + 2610

You should try IOS version 12.2(4)T1 with the IP PLUS software feature pack. That will do it! You should always check the release notes for information regarding support for new modules!

regards,

Dimitri

165
Views
0
Helpful
3
Replies