Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

WIC-1AM and Cisco1721 problem

Hi all,

just received 3 1721's with WIC-1AM installed. The routers shipped with IOS 12.2.13zx. All routers have 32/64 memory. When I do a show ver, the module appears to be recognised as 1 Terminal line is listed under installed modules.

However, when trying to place an outbound call, the router runs the appropriate chat-scripts, the modem goes off-hook for a while but noghing happens. Also, when I dial into the router, the modem answers after one ring, however, even with "deb modem, deb dialer and deb ppp neg" enabled, the routers don't even mention that the modem has gone off-hook.

I havre tried 3 different IOS, all recommended by the HW/SW compatibility matrix. I get the same error with all IOS's. 12.2(11)YV, 12.2(8)YN and I even tried my luck with a brand new 12.3.x release.

To me it looks like there is no association between the modem and anything configured in the router (ie line 1)

When I do a sh modem 0/0 the type of modem is listed as Unknown. The odd thing is, when I install the modem card into slot 1, the modem still lists as 0/0.

Finally, regardless of what slot the modem is in, when I do a sh modem operational-status, the message back is "modem 0/0 doesn't exist"

I have run out of ideas and am getting very frustrated.

Cheers,

Gordon

3 REPLIES

Re: WIC-1AM and Cisco1721 problem

You will have to configure the modem as an async interface to be able to place or receive calls:

interface async 1

ip address ...

encapsulation ppp

async mode interactive

ppp authentication chap

line 1

modem inout

speed 115200

flow hardware

This is just to give you an example for a minimal configuretion that accepts PPP and terminal calls.

For more info please refer to the Documentation CD or the CCO for configuring dial-in/dial-out operation.

Cheers

New Member

Re: WIC-1AM and Cisco1721 problem

Yes, I have done all of this. However it appears as though the modem is not being seen by the router. As I said when I do a "sh modem operational-status" the reply back is that modem 0/0 does not exist.

Also, a sh modem 0/0 bring up the standard modem details however under the section "Type" it says "ukn" as in unknown.

I still think it's an IOS issue ... although I have tried several 12.2 Y trains ....

Bronze

Re: WIC-1AM and Cisco1721 problem

I think it also sounds like an IOS issue. I would open a TAC case if you have not already for further investigation. And just to correct the above statement. You do not have to configure an async interface in order for a router to accept terminal calls, or make outbound physical layer calls (reverse telnet, Dialout EZ) etc. You do need an async interface to do DDR, or to terminate PPP calls.

Daniel

103
Views
0
Helpful
3
Replies
CreatePlease to create content