Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WIC-1DSU-T1 - serial is down - protocol is down

Provider is Verison, Loopback works, Cable is changed, Provider loops with their tester to their lines and washes their hands. Router is running on 56K trying to upgrade to T1. Upgraded memory and OS to support T1 WIC. Same configuration (from what I can see) works on our other site.

HOST

sho int s1

Serial1 is down, line protocol is down

Hardware is QUICC Serial (with FT1 CSU/DSU WIC)

Description: connected to NAtoMAN

Internet address is 172.16.7.9/30

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set

Keepalive set (10 sec)

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 77 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=down DSR=up DTR=up RTS=up CTS=down

NAtoMANSFLD#sho running-config

Building configuration...

Current configuration : 1289 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname NAtoMANSFLD

!

boot system flash

logging buffered 4096 debugging

enable secret xxxx.

!

username xxx privilege 15 password xxxx

ip subnet-zero

no ip domain lookup

!

!

!

!

interface Ethernet0

description North_Attleboro (LAN)

ip address 172.16.1.3 255.255.255.0

ip broadcast-address 172.16.1.255

ip helper-address 172.16.1.10

no cdp enable

!

interface Serial0

description 56k DDS WAN to MAnsfield

ip address 172.16.7.18 255.255.255.252

ip broadcast-address 172.16.7.19

service-module 56k clock source line

service-module 56k network-type dds

no cdp enable

!

interface Serial1

description connected to NAtoMAN

bandwidth 1544

ip address 172.16.7.9 255.255.255.252

no fair-queue

service-module t1 clock source internal

service-module t1 data-coding inverted

service-module t1 timeslots 1-24

service-module t1 fdl ansi

no cdp enable

!

router rip

version 2

network 172.16.0.0

neighbor 172.16.7.17

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.1.1

ip route 172.16.3.0 255.255.255.255 172.16.7.17

no ip http server

!

!

no cdp run

!

!

line con 0

password xxx

line vty 0 4

password xxxx

login

!

!

end

NAtoMANSFLD#

REMOTE

sho int s1

Serial1 is down, line protocol is down

Hardware is QUICC Serial (with FT1 CSU/DSU WIC)

Description: connected to MANtoNA

Internet address is 172.16.7.10/30

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

reliability 252/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set

Keepalive set (10 sec)

Last input never, output 00:44:28, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

312 input errors, 0 CRC, 32 frame, 0 overrun, 0 ignored, 280 abort

1 packets output, 56 bytes, 0 underruns

0 output errors, 0 collisions, 93 interface resets

0 output buffer failures, 0 output buffers swapped out

2 carrier transitions

DCD=down DSR=up DTR=up RTS=up CTS=down

MANSFLDtoNA#sho running-config

Building configuration...

Current configuration : 1243 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname MANSFLDtoNA

!

boot system flash

logging buffered 4096 debugging

enable secret xxxxx.

!

username ymca privilege 15 password 0 xxx

ip subnet-zero

no ip domain lookup

!

!

!

!

interface Ethernet0

description Mansfield (LAN)

ip address 172.16.3.1 255.255.255.0

ip broadcast-address 172.16.3.255

ip helper-address 172.16.1.10

ip helper-address 172.16.1.12

no cdp enable

!

interface Serial0

description 56k DDS WAN to North Attleboro

ip address 172.16.7.17 255.255.255.252

ip broadcast-address 172.16.7.19

service-module 56k clock source line

service-module 56k network-type dds

no cdp enable

!

interface Serial1

description connected to MANtoNA

bandwidth 1544

ip address 172.16.7.10 255.255.255.252

no fair-queue

service-module t1 data-coding inverted

service-module t1 timeslots 1-24

service-module t1 fdl ansi

no cdp enable

!

router rip

version 2

network 172.16.0.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.1.1

no ip http server

!

!

access-list 100 permit ip any any

no cdp run

!

!

line con 0

password xxx

line vty 0 4

password xxxx

login

!

!

end

MANSFLDtoNA#

11 REPLIES
Silver

Re: WIC-1DSU-T1 - serial is down - protocol is down

Brian

Your dcd is down, if there is not an extended demarc this is a problem with the carrier . Can they loop your CSU ? can they loop the smartjack , Find out if they can loop the smartjack.

Silver

Re: WIC-1DSU-T1 - serial is down - protocol is down

Can you paste in sh service-module serial 1 performance stats

Community Member

Re: WIC-1DSU-T1 - serial is down - protocol is down

AtoMANSFLD#sh service-module s1

Module type is T1/fractional

Hardware revision is 0.88, Software revision is 0.2,

Image checksum is 0x73D70058, Protocol revision is 0.1

Transmitter is sending remote alarm.

Receiver has loss of frame,

Framing is ESF, Line Code is B8ZS, Current clock source is internal,

Fraction has 24 timeslots (64 Kbits/sec each), Net bandwidth is 1536 Kbits/sec.

Last module self-test (done at startup): Passed

Last clearing of alarm counters 15:12:45

loss of signal : 0,

loss of frame : 1, current duration 15:12:36

AIS alarm : 0,

Remote alarm : 0,

Module access errors : 0,

Total Data (last 57 15 minute intervals):

7068 Line Code Violations, 0 Path Code Violations

518 Slip Secs, 51300 Fr Loss Secs, 51300 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 51300 Unavail Secs

Data in current interval (278 seconds elapsed):

234 Line Code Violations, 0 Path Code Violations

3 Slip Secs, 278 Fr Loss Secs, 278 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 278 Unavail Secs

NAtoMANSFLD#

Module type is T1/fractional

Hardware revision is 0.88, Software revision is 0.2,

Image checksum is 0x73D70058, Protocol revision is 0.1

Transmitter is sending remote alarm.

Receiver has loss of frame,

Framing is ESF, Line Code is B8ZS, Current clock source is line,

Fraction has 24 timeslots (64 Kbits/sec each), Net bandwidth is 1536 Kbits/sec.

Last user loopback performed:

remote loopback

Failed to loopup remote

Last module self-test (done at startup): Passed

Last clearing of alarm counters 15:15:09

loss of signal : 0,

loss of frame : 2, current duration 14:48:15

AIS alarm : 0,

Remote alarm : 0,

Module access errors : 0,

Total Data (last 50 15 minute intervals):

3 Line Code Violations, 255 Path Code Violations

0 Slip Secs, 44955 Fr Loss Secs, 2 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 44955 Unavail Secs

Data in current interval (489 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 489 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 489 Unavail Secs

Silver

Re: WIC-1DSU-T1 - serial is down - protocol is down

It looks like the problem is on the AtoMANSFLD# end , you are getting the majority of the errors coming in to that site ,

Why do you have service-module t1 data-coding inverted configured ?

What you are going to have to do is get verizon on the line and work with a tech , have the tech loop your CSU , When they do this you should see the interface go up up (looped) , If you see this have them trun there loop around , you should see the other side go up up looped. Whichever side does not go up up looped , there is a problem between where they are testin gfrom and your router , have them move to the next closest test point until you see up up looped. When doing loops with the carrier make sure you are on the line , They have a bad habit of testing from the closest test poing instead of testing the entire circuit.

Community Member

Re: WIC-1DSU-T1 - serial is down - protocol is down

Verizon is a pain in the #@! to work with. I could not get another line working and they gave no answers and washed their hands as usual. I stepped through the entire range of settings and when I set the data-coding to inverted the line came up. Since then I saw a tech article that said you need to do that or bit stuff to get some older verizon equipment to work.

Do you think that is causing a problem?

Silver

Re: WIC-1DSU-T1 - serial is down - protocol is down

I have never seen the command used , what do you have to lose by removing it ?

If your line reamins down open another ticket with verizon and request a tech call when they work on it , if you are not getting anywhere request an escalation

Community Member

Re: WIC-1DSU-T1 - serial is down - protocol is down

I will take it out and try it and call verizon again.

Thanks!

Community Member

Re: WIC-1DSU-T1 - serial is down - protocol is down

who's providing clock, one end is set to internal, and other end is set to default which I think is line, so is carrier providing clock or are you, if carrier should be set to line on both ends.

Silver

Re: WIC-1DSU-T1 - serial is down - protocol is down

one side showing line the other side showing internal

NAtoMANSFLD#

Module type is T1/fractional

Hardware revision is 0.88, Software revision is 0.2,

Image checksum is 0x73D70058, Protocol revision is 0.1

AtoMANSFLD#sh service-module s1

Module type is T1/fractional

Hardware revision is 0.88, Software revision is 0.2,

Image checksum is 0x73D70058, Protocol revision is 0.1

Transmitter is sending remote alarm.

Receiver has loss of frame,

Framing is ESF, Line Code is B8ZS, Current clock source is internal,

Transmitter is sending remote alarm.

Receiver has loss of frame,

Framing is ESF, Line Code is B8ZS, Current clock source is line,

Silver

Re: WIC-1DSU-T1 - serial is down - protocol is down

one side showing line the other side showing internal most of the time on point to point the carrier does not provide clock

NAtoMANSFLD#

Module type is T1/fractional

Hardware revision is 0.88, Software revision is 0.2,

Image checksum is 0x73D70058, Protocol revision is 0.1

AtoMANSFLD#sh service-module s1

Module type is T1/fractional

Hardware revision is 0.88, Software revision is 0.2,

Image checksum is 0x73D70058, Protocol revision is 0.1

Transmitter is sending remote alarm.

Receiver has loss of frame,

Framing is ESF, Line Code is B8ZS, Current clock source is internal,

Transmitter is sending remote alarm.

Receiver has loss of frame,

Framing is ESF, Line Code is B8ZS, Current clock source is line,

Community Member

Re: WIC-1DSU-T1 - serial is down - protocol is down

also, i'm pretty sure if you use a t1 loopback plug, the interface should show as up, if you don't have one cut end off of patch cord and cross 1-4 and 2-5, plug this into the router and interface should come up, if this works, plug into demarc and see if interface on other router comes up.

1283
Views
0
Helpful
11
Replies
CreatePlease to create content