Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WIC-1ENET and IOS 12.1(3)

I have a Cisco 1720 router with an WIC-1ENET card for the WAN connection.

I can't get the WIC-1ENET card recognized.

There are no bootup messages indicating a problem.

It's installed in Slot 0

I follow the instructions on configuring the card and go to the global configuration mode. Then go to

enter "interface Ehternet 0" and I get an unrecognized command response.

The documentation says I need IOS 12.1(3)XT1 or latter. In the show version command on the router it displays 12.1(3) only with no other letters.

How can I get an upgrade if I need it. If that's not my problem what is it?

Thanx.

1 REPLY
Cisco Employee

Re: WIC-1ENET and IOS 12.1(3)

Just go to www.cisco.com and login. Then go to Software Center, IOS Software, and download the version you need. If you don't have access to do this, call TAC and they can get you straightened out.

Yes, this is your problem.

97
Views
0
Helpful
1
Replies