Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WIC-1T in NM-1E2W on 3640

Hi,

I have a 3640 with 2 NM-4T and 1 NM-1E2W with a WIC-1T installed. The problem is that the line protocol on the serial connection of the WIC-1T never goes up, even if all the criteria of the link are up. I changed the NM-1E2W with a new one, but nothing changed.

The IOS is c3640-is-mz_120-5_T1 and has 8MB flash and 32MB RAM.

Is an IOS problem?

Is ther anybody who faced my same problem?

Bye and thank you in advance.

Roberto

9 REPLIES

Re: WIC-1T in NM-1E2W on 3640

It looks your first thought is correct. It is an IOS issue.

This URL shows from what release which module is supported.

That is not your release.

http://www.cisco.com/en/US/products/hw/modules/ps3129/products_tech_note09186a0080093c41.shtml

Looks like you will need an upgrade.

Regards,

Leo

New Member

Re: WIC-1T in NM-1E2W on 3640

Hi Leo, the link you send me is about the VWIC-1MFT-T1 and not the WIC-1T.

Maybe there is a misunderstanding.

Thank you

Roberto

Re: WIC-1T in NM-1E2W on 3640

You are completely right! Here is the correct one:

http://www.cisco.com/warp/public/107/hw_1t_wic.shtml#plat

And for the NM-1E2W:

http://www.cisco.com/en/US/products/hw/modules/ps2797/products_tech_note09186a00800ad3cc.shtml#platsup

This is not good, it should work. Did you try both WIC-slots?

Still a good weekend!

Leo

New Member

Re: WIC-1T in NM-1E2W on 3640

Hi, yes I tried both the wic slots.

And from the link you send me I see that the WIC-1T should work....what I think now is that I will change the NM slot where the NM-1E2W is.

Bye

Roberto

New Member

Re: WIC-1T in NM-1E2W on 3640

Could you provide a copy of the show int serial ?/? for me. What pprotocol are you using, and what is the other end connected to? Also a show service-module could help find the problem.

I have run a 1nm-2e2w with two wic-1t csu/dsu's installed. I first ran c3620-js-mz.120-2.bin. enterprize plus edition.

A show int may help also.

happy routing

Gene

New Member

Re: WIC-1T in NM-1E2W on 3640

Hi, here there is the output of sh int s0/0 and sh ver. The other end is connected to a 1603R. I tried with both encapsalation (HDLC and PPP).

Thank you.

Roberto

Serial0/0 is up, line protocol is down

Hardware is QUICC Serial

Description: Vignola

Internet address is 192.168.111.1/24

MTU 1500 bytes, BW 19 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, loopback not set

Keepalive set (10 sec)

DTR is pulsed for 0 seconds on reset, Restart-Delay is 4294967 secs

LCP Listen

Closed: IPCP

Last input never, output never, output hang never

Last clearing of "show interface" counters 00:05:42

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

30 second input rate 0 bits/sec, 0 packets/sec

30 second output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

66 packets output, 924 bytes, 0 underruns

0 output errors, 0 collisions, 19 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

------------------ show version ------------------

Cisco Internetwork Operating System Software

IOS (tm) 3600 Software (C3640-IS-M), Version 12.0(5)T1, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-1999 by cisco Systems, Inc.

Compiled Tue 17-Aug-99 21:03 by cmong

Image text-base: 0x600088F0, data-base: 0x60C4C000

ROM: System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

3640_Smov uptime is 13 minutes

System returned to ROM by power-on at 11:16:33 UTC Wed May 5 1993

System image file is "flash:c3640-is-mz_120-5_T1.bin"

cisco 3640 (R4700) processor (revision 0x00) with 28672K/4096K bytes of memory.

Processor board ID 16188705

R4700 CPU at 100Mhz, Implementation 33, Rev 1.0

Bridging software.

X.25 software, Version 3.0.0.

1 Ethernet/IEEE 802.3 interface(s)

9 Serial network interface(s)

DRAM configuration is 64 bits wide with parity disabled.

125K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

Bronze

Re: WIC-1T in NM-1E2W on 3640

Are you sure it's not an issue with the link itself? Does it come up if you use another router / WIC card?

New Member

Re: WIC-1T in NM-1E2W on 3640

Hello, it's not a link problem, now the line is working with a 1603 instead of the 3640.

Bye and thank you

Roberto

Silver

Re: WIC-1T in NM-1E2W on 3640

Why are you using 19 Kbit of bandwith in that serial interface, is that the same that in the 1603 ? I think it's a very strange value.

192
Views
0
Helpful
9
Replies