Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Will this point to point setup work?

--begin ciscomoderator note-- The following post has been edited to remove potentially confidential information. Please refrain from posting confidential information on the site to reduce security risks to your network. -- end ciscomoderator note --

Here is my Scenario.

I have two subnets on a point to point T1. Each is divided by a Cisco 1721 router. On the one side of the T1, there is a Netscreen firewall which is an Internet Gateway. My objective is to have both subnets communicating, and also the subnet opposite the firewall to be able to access the Internet by only using their router as the gateway.

I will be using HDLC encapsulation on both ends. I will also be configuring DHCP on the router on the 2nd subnet, as there are no servers located there and I would rather do this than create a dhcp relay agent. I will be excluding the first 20 for expansion if servers come into play in the future.

IP Addresses:

Router side 1: --moderator edit-- 192.168.200.1

Netscreen side 1: --moderator edit-- 192.168.200.2

Router side 2: --moderator edit-- 192.168.201.1

Here is my proposed configuration:

Side 1:

interface FastEthernet0

ip address --moderator edit-- 192.168.200.1 255.255.255.0

speed auto

!

interface Serial0

ip unnumbered FastEthernet0

!

ip route --moderator edit-- 192.168.201.0 255.255.255.0 Serial0 (To other side of p2p)

ip route 0.0.0.0 0.0.0.0 --moderator edit-- 192.168.200.2 (If not to 201 subnet, to Netscreen)

##################################################

Side 2:

ip dhcp excluded-address --moderator edit-- 192.168.201.1 --moderator edit-- 192.168.201.20

!

ip dhcp pool default-pool

network --moderator edit-- 192.168.201.0 255.255.255.0

dns-server --moderator edit-- 192.168.200.5 --moderator edit-- 192.168.200.10

default-router --moderator edit-- 192.168.201.1

!

interface FastEthernet0

ip address --moderator edit-- 192.168.201.1 255.255.255.0

speed auto

!

interface Serial0

ip unnumbered FastEthernet0

!

ip route 0.0.0.0 0.0.0.0 Serial0

##################################################

What do you think? Yay or nay? I will be doing this remotely via console and the customer will be plugging them in themselves, so I would like to get this right the first try.

Thanks in advance!

Ryan

1 REPLY
Silver

Re: Will this point to point setup work?

The configuration for the above seems to be right. You can go ahead and configure.

79
Views
0
Helpful
1
Replies