Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Win2K SP4 and LMS 2.1???

Anyone running CiscoWorks 2.1 on a Windows2000 server with the new SP4? Any problems that would persuade me to NOT apply this service pack? How about SP3 for Win2K, any problems with that?

-alex

1 REPLY
Blue

Re: Win2K SP4 and LMS 2.1???

The latest CW2K version supports SP3 but not SP4. SP4 support may be added in the future release.

78
Views
0
Helpful
1
Replies
CreatePlease login to create content