Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Windows Load Balancing

I recently attached 2 Win2K servers via a hub attached to a cat4000. Servers share a "virtual" IP. When testing I ran a ping to the virtual IP, and received two responses back. When the ping was stopped, I would see something like "10 requests sent 20 replys -(minus)100% packet loss. Is this normal behavior?

Anyone else see this before?

1 REPLY
Cisco Employee

Re: Windows Load Balancing

Sounds like the Windows Load Balancing may not be setup correctly. See the following documentation:

There are several ways an NT administrator can choose to configure WLBS and they need to understand the implications of these choices, and their impact it has on their internetwork. See the following link for configuration details: http://support.microsoft.com/support/kb/articles/Q193/6/02.ASP?LNG=ENG&SA=TE

Or you can go to Microsoft’s’ support site and search for article Q193602, titled “Configuration Options for WLBS Hosts Connected to a Layer 2 Switches”

There are also layer 3 implications with regard to ARP, see:

http://support.microsoft.com/support/kb/articles/Q197/8/62.ASP

Or search for article Q197862, titled “WLBS Cluster Is Unreachable from Outside Networks”at Microsoft’s web site.

265
Views
0
Helpful
1
Replies
CreatePlease to create content