Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Windows TERMINAL Screen garbage - PPP Dialin

Following the "Cfg'ing a C3600 Rtr w/T1/E1 and Digital Modem Net Mod" document, I'm trying to configure a C3725MBUNDLE-24DM box for dialin Remote Access. Basic config is fine:

version 12.2

service timestamps debug datetime localtime

service timestamps log datetime localtime

service password-encryption

!

hostname NETWRZ01

!

logging buffered 65535 debugging

logging monitor informational

enable secret 5 <removed>

enable password 7 <removed>

!

username xxxx password xxxx

!

! password is 'user'

!

!

clock timezone PST -8

clock summer-time PDT recurring

ip subnet-zero

!

!

!

async-bootp dns-server 10.8.236.22

async-bootp nbns-server 10.8.236.22

isdn switch-type primary-ni

!

!

controller T1 1/0

framing esf

linecode b8zs

pri-group timeslots 1-24

!

!

!

interface FastEthernet0/0

ip address 10.15.254.120 255.255.255.0

speed 100

full-duplex

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial1/0:23

no ip address

encapsulation ppp

isdn switch-type primary-ni

isdn incoming-voice modem

!

interface Group-Async1

ip unnumbered FastEthernet0/0

encapsulation ppp

dialer in-band

dialer idle-timeout 300

dialer-group 1

async mode dedicated

peer default ip address pool ras-pool

no keepalive

ppp authentication chap pap

group-range 65 88

!

router eigrp 110

network 10.15.254.0 0.0.0.255

no auto-summary

!

ip local pool ras-pool 10.15.254.121 10.15.254.144

ip classless

ip default-network 0.0.0.0

ip http server

!

!

dialer-list 1 protocol ip permit

snmp-server community <removed> RW

snmp-server enable traps tty

!

line con 0

exec-timeout 15 0

password 7 <removed>

login

line 65 88

no flush-at-activation

modem InOut

transport input all

autoselect during-login

autoselect ppp

line aux 0

line vty 0 4

exec-timeout 15 0

password 7 <removed>

login

!

ntp server 132.163.4.102

ntp server 132.163.4.103 prefer

end

The Windows Dial Up Networking profile specifies to "Show Terminal Window" on connect, which it does, but the terminal window shows garbage. BUT, I type the userid, Enter, and password and Enter, and the connection is established fine. For our users, I need the Terminal Window to work correctly, plus we have a script which waits for "ogin:" and enters the users LoginID, etc. etc.

Any idea how to fix this?

3 REPLIES
VIP Purple

Re: Windows TERMINAL Screen garbage - PPP Dialin

Hello,

which client OS are your dialup users using (e.g. Windows 2000, XP)?

Regards,

Georg

Re: Windows TERMINAL Screen garbage - PPP Dialin

The clients are XP laptops. We're trying to make a seamless switch from a Lucent/Ascend MAX unit to the C3725. TIA.

Re: Windows TERMINAL Screen garbage - PPP Dialin

Georg, further information: the "garbage" on the screen *looks like* a data/stops bits mismatch (E/7/1 vs N/8/1) - I say this because the same patter of characters repeats, as if it's a repeating prompt. But I haven't the foggiest idea how to fix that in this scenario. No one in the Laptop or Desktop support groups (at my company) can tell me what kind of terminal is emulated by this window, nor does the Windows XP "Help" have information on it (surprise, surprise!).

213
Views
0
Helpful
3
Replies
CreatePlease login to create content