Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Wireless 350 Bridge with ethernet to 1548 Switch - No Go

We have a wireless project that routes eventually into three 350 series Cisco bridges. We had these plus a few servers connecting into a 8 port Netgear. This was cause of some concern due to its hefty role in the project and possible mismanagment of the data, so we got a hold of a Cisco 1548 8 port Switch.

First try, the bridges into the switch with auto sensing ports and there was no connection, no recogniztion.

We tried to statically set port speed and duplex on both ends to no avail, still no connection.

We tried cross cables, one bridge at a time, everything.

The other 3 servers connect fine through the switch, and the odd part is that when we connect the bridges into the Netgear and then that into the switch there is no problem. A connection is established, the MAC addresses of the clients recognized, all looks good.

Any ideas? Is there anything we could be missing?

1 REPLY
New Member

Re: Wireless 350 Bridge with ethernet to 1548 Switch - No Go

It turns out the Power Injector for the 350 series Bridge not only provides power via ethernet to the Bridge, but it shoots it the other way to the Switch. As soon as we took the Power Injector from in between the two devices, communication came like lightening.

No problem.

I guess the Netgear switch ingnores or doesnt handle the power across ethernet, no wonder we were getting freezes off that thing.

160
Views
0
Helpful
1
Replies
CreatePlease login to create content