Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Wireless Issue

My problem is like this:

I have 2 network connected via wireless Point-to-point AP 1 and AP 2.

I have 1 cisco 2651XM router connected to Catalyst switch A ana also one AP. 1

Remote side:

I have one notebook connected to switch B (catalyst 2950) as well as one AP 2

Initially, my router can "ping" AP 1 (192.168.1.4) and AP 2 (192.168.1.5) and also the remote Cisco catalyst 2950 switch B (192.168.1.6). But, after a while, I can see that switch B port fa0/1 that connected to AP 2 change to "orange" for a few second, then, change to "green". Ever since after that I cannot ping remote switch B (192.168.1.6) from the router, but, I still can "ping"over to AP 2 nothing else.

Besides, the notebook that connected to switch B can "ping" switch B (192.168.1.6) and but, cannot seem to "ping" AP 2 (192.168.1.5). After I swap the switch B to Linksys switch...everything back to normal. Problem never arise. Please advice ASAP. Thanks

2 REPLIES
New Member

Re: Wireless Issue

Do you have spanning tree portfast enabled on the 2950? Are these AP's bridged and authenticating?

New Member

Re: Wireless Issue

No. I did not put the spanning tree portfast command in the switch. These APs are operating in bridge mode and no authentication process.

98
Views
0
Helpful
2
Replies
CreatePlease to create content