Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

ws-x4148-RJ45V were in 4006, now in 4506

I have these POE cards that we took out of a some 4006 switches and put them into a 4506 switch. It seems to working ok for data, but the POE seems to be a little flukey. We have some IP test phones that seem to start booting on POE, get to a certain point, them hard shutoff. Start the cycle again. But then to throw a wrench in this mix.. i have POE phones that work fine.. no problems.... stay up all the time.

Now, i have heard "rumors" about 6500 series POE ports only work in pairs.... Not sure if this has any similar characteristics, but....

I have heard rumors of firmware updates to the ws-x4148-RJ45v actual blades.... is this true?

Thanks much!

tc

2 REPLIES

Re: ws-x4148-RJ45V were in 4006, now in 4506

Let us know the IOS version running on the Sup engine. Please check Cisco IOS Software Release 12.1(8a)EW minimum for data, Cisco IOS Software Release 12.1(11b)EW minimum for power

This blade is supported on 4506. let us know which IP phones you are using.

http://www.cisco.com/en/US/products/hw/modules/ps2710/products_data_sheet0900aecd802109ea.html

HTH, Please rate if it does.

-amit singh

Re: ws-x4148-RJ45V were in 4006, now in 4506

Well, we tried a couple more things last night and all of sudden, the POE started to work. Amit, since you are with Cisco maybe you can explain this:

CAT3 cabling

the POE blades

7040/60 phones.

Some phone did work with the blade configued for auto negociate. Other phones would start to boot, then power cycle.

We forced the ports to 10F and the POE worked at 100 percent on all phones.

So this is a little boggling to me why some phones worked fine in auto with the port auto, but others would not.

182
Views
0
Helpful
2
Replies