Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k

WS-X4248-RJ45V random ports can't supply POE

Hi All,

I would like to ask if any one of you have encountered this kind of issue. I have a 4506 with WS-X4248-RJ45V modules. Random ports in Slot 2, 5 and 6 can't supply POE. The steps I have done is connect my laptop and the port goes up but it's down when ip phone is connected.

show version
Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500-IPBASEK9-M), Version 12.2(31)SGA10, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Fri 12-Jun-09 15:33 by karnagar
Image text-base: 0x10000000, data-base: 0x115D7330

ROM: 12.2(31r)SGA1
Dagobah Revision 226, Swamp Revision 34

XXXXXXX uptime is 36 weeks, 1 day, 16 hours, 22 minutes
System returned to ROM by reload
System restarted at 15:12:08 GMT Mon Jan 27 2014
System image file is "bootflash:cat4500-ipbasek9-mz.122-31.SGA10.bin"

show module 
Chassis Type : WS-C4506

Power consumed by backplane : 0 Watts

Mod Ports Card Type                              Model              Serial No.
---+-----+--------------------------------------+------------------+-----------
 1     2  Supervisor II+ 1000BaseX (GBIC)        WS-X4013+          JAE1053JLCN 
 2    48  10/100BaseTX (RJ45)V, Cisco/IEEE       WS-X4248-RJ45V     JAE11076PAZ 
 3    48  10/100BaseTX (RJ45)V, Cisco/IEEE       WS-X4248-RJ45V     JAE11076P9V 
 4    48  10/100BaseTX (RJ45)V, Cisco/IEEE       WS-X4248-RJ45V     JAE11076F57 
 5    48  10/100BaseTX (RJ45)V, Cisco/IEEE       WS-X4248-RJ45V     JAE11076P7P 
 6    48  10/100BaseTX (RJ45)V, Cisco/IEEE       WS-X4248-RJ45V     JAE11076PBC 

 M MAC addresses                    Hw  Fw           Sw               Status
--+--------------------------------+---+------------+----------------+---------
 1 0019.306a.1000 to 0019.306a.1001 4.3 12.2(31r)SGA 12.2(31)SGA10    Ok       
 2 0014.a89c.6f80 to 0014.a89c.6faf 3.2                               Ok       
 3 0014.a89c.6e90 to 0014.a89c.6ebf 3.2                               Ok       
 4 001b.2a83.7290 to 001b.2a83.72bf 3.2                               Ok       
 5 001b.2a83.7410 to 001b.2a83.743f 3.2                               Ok       
 6 001b.0cd4.3380 to 001b.0cd4.33af 3.2                               Ok       

 

Thanks,

Jackie Gabriel

4 REPLIES
New Member

This may be a silly question,

This may be a silly question, but have you checked the patch leads that you are using actually have the correct pins connected for PoE?

This would explain why the port comes up when you connect your laptop as that only needs transmit/receive pins.

Try using a patch lead from a working phone on one of the 'dead' ones.

 Hi bookiebasher,yup, cabling

 

Hi bookiebasher,

yup, cabling and pins are already checked.

 

Cisco Employee

Try upgrading the firmware

Try upgrading the firmware.

Second:

1- Is it with all the IP Phones irrespective of company brand?

2- Can you try to reboot the switch if there i any possibility?

3- Ty to reseat the cards once.

 

HTH

Already upgraded the IOS but

Already upgraded the IOS but did not work. Replacing the module resolved the issue

136
Views
0
Helpful
4
Replies
CreatePlease to create content