Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WS-X6148-RJ-45 with old Supervisor

Is it possible to use the new WS-X6148-RJ-45 card with the old supervisor WS-X6K-SUP1A-2GE (running CatOS 6.4(16) ) ?

Thanks, Best Regards

Alessandro Asson

  • Other Network Infrastructure Subjects
2 ACCEPTED SOLUTIONS

Accepted Solutions

Re: WS-X6148-RJ-45 with old Supervisor

Hi Alessandro,

Yes that will work fine. WS-X6148-RJ-45 card will be supported with sup card WS-X6K-SUP1A-2GE having minimum of 6.4(1) release as you are having 6.4(16) this card will work fine.

Have a look at this link

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/78_11235.htm

HTH, if yes please rate the post.

Ankur

Re: WS-X6148-RJ-45 with old Supervisor

Hi Alessandro,

As per the release note if you are running minimum of 6.4(1) this card will be supported but Cisco recommends to have 6.4(11).

And if you want to have CATOS release 7.x on your supervisor enginer then you need to have minimum of 7.2(2) but Cisco recommends to have 7.6(9).

So it depends which CATOS train you are having on supervisor enginer for 6.x train minimum CATOS reuiqred in 6.4(1) and for 7.x train minimuk CATOS required is 7.2(2).

But if you do not wish to go to 7.x train and you already have 6.4(16) as CATOS release on your supervisor enginer this card will be supported. You can try inserting this card with currenet CATOS which you have on supervisor engine and it shuld work.

Have a look at the release note and serach for this card

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/ol_4498.htm

I will appreciate if you rate all post.

Ankur

3 REPLIES

Re: WS-X6148-RJ-45 with old Supervisor

Hi Alessandro,

Yes that will work fine. WS-X6148-RJ-45 card will be supported with sup card WS-X6K-SUP1A-2GE having minimum of 6.4(1) release as you are having 6.4(16) this card will work fine.

Have a look at this link

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/78_11235.htm

HTH, if yes please rate the post.

Ankur

New Member

Re: WS-X6148-RJ-45 with old Supervisor

Hi Ankur,

Thank You for the info. However i found in a Cisco Announcement that the Minimum Catalyst OS for

WS-X6148-RJ-45 is 7.2(2). Should I upgrade the CatOS release ?

Alessandro

Re: WS-X6148-RJ-45 with old Supervisor

Hi Alessandro,

As per the release note if you are running minimum of 6.4(1) this card will be supported but Cisco recommends to have 6.4(11).

And if you want to have CATOS release 7.x on your supervisor enginer then you need to have minimum of 7.2(2) but Cisco recommends to have 7.6(9).

So it depends which CATOS train you are having on supervisor enginer for 6.x train minimum CATOS reuiqred in 6.4(1) and for 7.x train minimuk CATOS required is 7.2(2).

But if you do not wish to go to 7.x train and you already have 6.4(16) as CATOS release on your supervisor enginer this card will be supported. You can try inserting this card with currenet CATOS which you have on supervisor engine and it shuld work.

Have a look at the release note and serach for this card

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/ol_4498.htm

I will appreciate if you rate all post.

Ankur

126
Views
0
Helpful
3
Replies