Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

x29 pad profiles

hi to everyone,

my problem:

i have a asyn-terminal connected to one of my asyn interfaces on the router.

i want that i enc those async traffic to x25 so i use

the pad functionaltiy of the router.

we got the pad profiles to use from the vendor of the async device and we configured this on the router in the following way:

!

x29 profile default 1:0 2:0 3:0 4:5 5:0 6:5 7:21 8:0 9:0 10:0 12:0 13:0 14:0 15:

0 16:0 17:0 18:0 19:0 20:0 21:0 22:0

x25 routing

call rsvp-sync

!

but if i go the the x28 "command-line" and make the command "par" to display the active pad profiles i can see different paramaters as i configured with the "x29 profile default" command.

look at this:

r-test#x28

*par

PAR 1:1, 2:1, 3:126, 4:0, 5:1, 6:2, 7:2, 8:0, 9:0, 10:0, 11:14, 12:1, 13:0, 14:0

, 15:0, 16:127, 17:24, 18:18, 19:2, 20:0, 21:0, 22:0

*exit

r-test#

so my questin is what x29 parameters does the router use - the one i configured ór the one which i can see with "par" under the "x28 command line".

why are these two not the same ?

fakt is, that the comunication does not really work !

the config:

version 12.2

service pad to-xot

service pad from-xot

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname r-test

!

logging buffered 4096 debugging

enable secret 5 $1$I5Pd$kAYK0r3o88LTYQ6id6d06/

!

ip subnet-zero

!

!

!

!

x29 profile default 1:0 2:0 3:0 4:5 5:0 6:5 7:21 8:0 9:0 10:0 12:0 13:0 14:0 15:

0 16:0 17:0 18:0 19:0 20:0 21:0 22:0

x25 routing

call rsvp-sync

!

interface Loopback0

ip address 1.1.1.1 255.255.255.255

!

interface Ethernet0/0

ip address 10.18.20.252 255.255.255.0

half-duplex

!

!

interface Serial1/0

physical-layer async

no ip address

encapsulation slip

!

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.18.20.250

ip http server

!

x25 route .*01........$ xot 172.16.24.88

x25 route .*0152......$ interface Serial1/1

x25 host r-test 400060414376040

!

dial-peer cor custom

!

!

!

!

line con 0

line 33

exec-timeout 0 0

no flush-at-activation

autocommand x28

transport input pad

stopbits 1

flowcontrol hardware

line aux 0

line vty 0 4

password cisco

login

!

end

thanks for any help and greetings from austria !

1 REPLY
Bronze

Re: x29 pad profiles

380
Views
0
Helpful
1
Replies