Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
rd
New Member

1720 needs OS update and firewall software installed

I have an old 1720 w/12.0 IOS. I am not familiar with cisco equipment but how hard is it to upgrade the OS and install firewall software?

What are some things to look out for?

Will the firewall software include VPN capability?

Any help is appreciated.

1 REPLY

Re: 1720 needs OS update and firewall software installed

Hi

Its very easy to upgrade the ios on your router provided you have got the latest one in place which also satisfies the required hardware (like flash/ram) conditions.

If you require VPN and firewall capability in your ios then you need to choose out the exact feature code..

You can refer the below link for finding out the required ios.

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

regds

94
Views
0
Helpful
1
Replies
CreatePlease to create content