Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1720w/32MB crypto map/peer limitation?

Hello,

I have a 1720 with 32MB memory using a numbered crypto map on the serial interface. When attempting to allow this site to connect to all of our other sites by creating a new numbered map/peer for each location, it seems like ipsec stops (I debugged engine, ipsec, and isakmp during this process and nothing was in the log). I went from 5 maps/peers to 18 maps/peers. Is it possible that there is not enough memory in this 1720 to process the ipsec? I tried uping the iomem from 25 to 40 percent with no change (I tried 50 percent but was told by the IOS this cannot be due to the running-config size). I went over the config and all maps/ACLs match..everything looks fine, just no encrypted traffic. If anyone has any thoughts or possible problems, please let me know.

Thanks.

1 REPLY

Re: 1720w/32MB crypto map/peer limitation?

Often times complex troubleshooting issues are best addressed in an interactive session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

98
Views
0
Helpful
1
Replies
CreatePlease login to create content