Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

223 disk space issue

Im installing 223 and of course i dont have th 200mb free space available in the /usr/nr directory. Meanwhile my /usr/nr/var and/or /export dirs have PLENTY.....

So, Is there someway of changing the default location for the install directory for the temporary staging of files ?? Or will I be forced to start from scratch?

I tried copying the /usr/nr directory to /export/nr and created a symbolic link for /usr/nr --> export/nr but i still get the same error....<see below for specifics>

thanks in advance,

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

# pwd

/usr/nr

# ls -la nr

lrwxrwxrwx 1 root other 10 Aug 22 13:52 nr -> /export/nr

#cd /tmp/CSIDD223-sol

#./install

===============================================================================

Installation of CSIDD 2.2.3 - Start time Wed Aug 22 14:09:12 EDT 2001

===============================================================================

Operating System is SunOS 5.6

Not enough space in /usr/nr ..

Talk to your System Administrator to provide space in /usr/nr directory for temporarily staging t

or installation.

About 200 Mb of free space is needed in /usr/nr. Currently available space is 40985.

# df -k

Filesystem kbytes used avail capacity Mounted on

/dev/dsk/c0t0d0s0 577286 114179 405379 22% /

/dev/dsk/c0t0d0s3 577286 396876 122682 77% /usr

/proc 0 0 0 0% /proc

fd 0 0 0 0% /dev/fd

/dev/dsk/c0t0d0s6 5985605 197761 5727988 4% /export

/dev/dsk/c0t0d0s2 192423 159578 13603 93% /opt

/dev/dsk/c0t0d0s4 96455 45825 40985 53% /usr/nr

/dev/dsk/c0t0d0s5 962134 399283 505123 45% /usr/nr/var

swap 295064 78888 216176 27% /tmp

1 REPLY
Cisco Employee

Re: 223 disk space issue

It looks like you actually linked /usr/nr/nr to /export/nr instead of linking /usr/nr.

Have you already moved all of the /usr/nr directory to /export/nr?

If not then you will need to do that first.

Remove the nr link from the /usr/nr directory.

Once that is done then you can umount the /usr/nr partition and remove it from the /etc/vfstab file.

From now on your /usr/nr directory will be part of the export partition.

Remove the now empty nr directory from the /usr directory.

Then create the link for /usr/nr to the /export/nr directory.

So if you cd to /usr/nr you wind up in /export/nr.

So instead of your output looking like:

# pwd

/usr/nr

# ls -la nr

lrwxrwxrwx 1 root other 10 Aug 22 13:52 nr -> /export/nr

It should look like:

# pwd

/usr

# ls -la nr

lrwxrwxrwx 1 root other 10 Aug 22 13:52 nr -> /export/nr

89
Views
0
Helpful
1
Replies