Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2611 in an IPSec VPN with VICs: which IOS?

We have to implement a customer site installation where two 2611s are interconnected via an IPSec tunnel and in parallel (outside the tunnel) run voice over VIC-2BRI-NT/TE cards (customer-owned Ericsson PABXs on both ends). The VICs are said to need 12.1(4)T or 12.1(3)XI but I can't seem to find IP Plus IPSec 3DES images for those releases... any solutions to this?

TIA,

-wolfgang

  • Other Security Subjects
1 REPLY
Bronze

Re: 2611 in an IPSec VPN with VICs: which IOS?

I think the 12.1(3)XI is a deferred release so I would avoid using it. 12.1.5T is available and would be suitable for you. Cisco reps have been know to send early deployment releases once in awhile for specific needs, so you might want to give that a try.

177
Views
0
Helpful
1
Replies