Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

2611XM w/ AIM-VPN/EP

I am setting up router-to-router IOS VPN's using the 2611XM VPN bundle, which includes an AIM-VPN/EP card. From the Cisco software advisor tool, the minimum supported software release per train for this card are: 12.2(11)YT, 12.2(15)ZJ, 12.3(1). I'm having a hard time understading the "minimum release" concept. Does this mean that I cannot run 12.2(15)T5 which the ZJ train comes from? Has anyone else successfully run the AIM-VPN/EP module on a different version code?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: 2611XM w/ AIM-VPN/EP

Not sure what's going on with the SW Advisor, but the AIM-VPN/EP has been supported since 12.2(8)T1, so you could definately run 12.2(15)T with it.

1 REPLY
Cisco Employee

Re: 2611XM w/ AIM-VPN/EP

Not sure what's going on with the SW Advisor, but the AIM-VPN/EP has been supported since 12.2(8)T1, so you could definately run 12.2(15)T with it.

101
Views
0
Helpful
1
Replies
CreatePlease to create content