Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3005 installation - tunnel established but can't see the private side.

I have a 3005 concentrator with an outside public 146.145.xxx.xxx/28 on the PUBLIC and a 192.168.0.xxx on the PRIVATE interface. The public address is forwarded directly from the ISP's managed 1700 series with "everything open" for troubleshooting purpouses. ISP has said that nothing more is needed on his end.

I am able to complete a tunnel connection and authenticete fine with both the web client AND the cisco client... but after that.. can't even ping a private address (except for the 3005's private interface address!). My pool (assigned from the 3005) uses reserved addreses on the private 192.168.0.0 net.

From the console/Cable, I am able to ping both the remotely tunneled IP, AND any IP on the private network. From the private network, I am unable to get ping responses from the tunneled client PC.

I am able to simply connect a PC to the PUBLIC side, address it on the 146.145.x.x/28 net (crossover cable only) and everything works great.

ANY Advice or test would be appreciated. I'm hooking up packet mons at the moment to see if I get anything going on in a ONE-WAY fashion.

1 REPLY
New Member

Re: 3005 installation - tunnel established but can't see the pri

nevermind.

89
Views
0
Helpful
1
Replies
CreatePlease login to create content