Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3030 VPN loadbalance not working?

We have dual 3030 4.7.2L in loadbalance and each is directly connected to redundant 6500 cores. Clients are authenticated sucessfully and get an IP from either concentrator but only the primary clients are able to access everything while the other users on the backup concentrator is not? Configs and routes are identical any thoughts or ideas?

3 REPLIES
Cisco Employee

Re: 3030 VPN loadbalance not working?

Hi,

Is the pool range same or different on both the concentrator? Are you running routing protocol and RRI on the concentrator's provate interface or not.

If the pool range is the same and you are not running routing protocol and RRI then it would not work.

Either the pool range should be different and ensure that the inside hosts etc know how to route back to the relevant concentrator (either use the routing protocol or static routes) or if the pool range is the same then routing protocol and RRI would be required.

HTH,

Regards

New Member

Re: 3030 VPN loadbalance not working?

Pool range is the same...I'll try OSPF and RRI see if that works! Thx!

New Member

Re: 3030 VPN loadbalance not working?

Kmal, I enabled the OSPF and RRI on the private interface but it doesn't seem to be injecting the routes into our cores. I also notice that the OSPF neighbor relationships aren't being formed with the concentrator and core? Do you have examples of this?

107
Views
0
Helpful
3
Replies