Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

4.1(1) s47 support in IDSMC 1.2

Hi,

I am trying to configure a sensor in IDSMC 1.2 running 4.1(1) S47 version. When i try to choose the version in the IDS MC i see only version upto 4.0x. If i use the Discover settings then i get the following message:

"This sensor is version 4.1(1)S47 which is not known to the system. Install a Signature update to the system and retry."

Would appreciate if anybody has any information on this problem.

Best Regards

C.Abdul Nahas.

1 REPLY
Silver

Re: 4.1(1) s47 support in IDSMC 1.2

One possibility is that your sensor version is higher than that your IDS-MC recognizes. The following procedure was handed down to me. I feel it would be a good idea to cross-check the procedure before opting for it:

1) Download the IDS-K9-sp-4.1-3-S61.zip update from the software center

2) The step by step update process is present in the accompnying readme file

3) Open Security Monitor and execute the zip file: Admin > System Configuration > Update Network IDS Signatures

You can then apply subsequent Service Packs and Signature Updates and then discover the sensor. So long as the signature revision is later than that of the sensor, things should work fine.

95
Views
0
Helpful
1
Replies
CreatePlease to create content