Cisco Support Community
Community Member

4210 with version 3.1(2)S23

It is truthful that CSPM 2.3.3 i wasn’t works with sensor 4210 with version 3.1(2)S23 ?

Cisco Employee

Re: 4210 with version 3.1(2)S23

CSPM 2.3.3i with Signature Update S23 works just fine with 3.1(2)S23.

You just can't use both CSPM and IDM to change configuration on the sensor.

You need to pick one or the other.

If using CSPM for configuration then I recommend either disabling IDM (through sysconfig-sensor), or at least not making configuration changes on IDM.

Alternatively you can use CSPM for alarm viewing only, and not make configuraiton changes through CSPM. Instead make your changes only through IDM.

Community Member

Re: 4210 with version 3.1(2)S23

CSPM 2.3.3 can’t communicate with 4210 sensor version 3.1(2)S23. If I try to use "Update Sensor/Signature Wizard – Query Sensor " the response is the same, a problem with sensor version.

The only way is to use Cisco IDS Event Viewer but I can’t see very good the alarms.

So, after all these my problem is to block SYN Attack with IDS. With the old version for sensor (without IDS Manager ) everything was perfect but the block box for this type of attack was inoperable. In this case I made an upgrade for sensor to 3.1(2)S23 but in this case is the problem with communication.

What do you think, which is the best solution for blocking Syn Attack and to see many alarms (ISP) .

Best regards

CreatePlease to create content