Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

4230-FE with IDS MC v1.1 versions ?

hello

from release notes seems sensor 4230 not supported with

IDS MC V1.1 ?

is it true ? is it only because 4230 went end of sale ?

customer wants to upgrade sensor to V4.0 but V4.0

require MC V1.1

so

should 4230 sensors work with MC V1.1 even not listed

as supported in release notes ?

thanks in advance

JYP

2 REPLIES
Cisco Employee

Re: 4230-FE with IDS MC v1.1 versions ?

It does still support the 4220 according to the release notes and the only difference between the 4220 and the 4230 is performance capacity (dual cpu, and extra memory).

So I think it was accidentally left out when they edited that area to add in the new sensors supported.

The 4230 with V4.0 should work just fine with IDS MC 1.1.

I'll check with the doc folks. If they come back and say that it really is not supported then I'll respond back to this post. Otherwise if I don't respond you can safely assume it is supported, and I will get the doc folks to fix the docs.

New Member

Re: 4230-FE with IDS MC v1.1 versions ?

merci, i'll wait your feedback

JYP

84
Views
0
Helpful
2
Replies
CreatePlease login to create content