Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

4230 Sensor 3.0 slow response and packetd daemon failing

I upgraded a sensor from 2.2.1 to 3.0 S4. I put it into production seeing all traffice from the Internet that passes through the firewall.

I get slow response when:

1. using telnet

2. running commands on the sensor like nrvers, nrstatus

3 REPLIES

Re: 4230 Sensor 3.0 slow response and packetd daemon failing

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

Cisco Employee

Re: 4230 Sensor 3.0 slow response and packetd daemon failing

There may be a network loading issue that is causing your problem. Would it be possible for you to do the following and forward the files to me at klwiley@cisco.com?

Telnet or SSH into one of the affected sensors and run the following commands

nrget 10008 hostid orgid 1 StatisticsOfIp > statistics_output.txt

Then run the following:

vmstat 1 >> statistics_output.txt

Let this run for approximately 10-15 seconds

then run

mpstat 1 >> statistics.txt

Let this run for approximately 10-15 seconds

We will be able to give you more information once we have received this file.

New Member

Re: 4230 Sensor 3.0 slow response and packetd daemon failing

I have a similar issue with my 4210 sensor version 3.0(3)S13. Once it starts looking at the traffic, cpu utilization goes up to 100%. I have a case open with tech support, and they are still working on it but without much of a progress.

Any information will be greatly appreciated.

Thanks,

Boris.

107
Views
0
Helpful
3
Replies