Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

bob
New Member

501 vpn with win98 = slow performance

A few of you probally have helpd me before and my vpn is up and running great. Thanks for all the help. I think i am missing something though (i will post config if you need it) i only have the very essentials to setting the vpn up.

I have wins configured but when i say ping server, it does resolve but takes a very long time to do so. Once it does the pings are to be expected for the type of lines i have.

WHen i tried to run a network app it did come up but it then timed out. (the app not the vpn) Same behavior as the ping.

So my question is this... How can i increase the performance of my vpn in regards to resolving and initial communication speed between a win2k machine and a win98 machine?

Im 99.9% sure that this is my fault in the configuration as after the inital min or so the pings are great and the performance is good. THen if i try to ping again the same story. Weird eh?

Thanks

1 REPLY
Silver

Re: 501 vpn with win98 = slow performance

Check if your PIX is getting lot of late collisions, this is most likely being caused by your hub being overwhelmed by the traffic.

82
Views
0
Helpful
1
Replies