Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

515E failover failed after upgrade to 7.04

messages:

No Response from Mate

Other host: Primary - Not Detected

It seems both primary and secondary dont detect each other ,so both pix goes active. Now I have to turn the secondary pix off.

1 REPLY
Gold

Re: 515E failover failed after upgrade to 7.04

check out cisco's document for upgrading from 6.x to 7.0 (assuming you upgraded to 7.04 from a 6.3 code- http://www.cisco.com/univercd/cc/td/doc/product/iaabu/pix/pix_sw/v_70/pix_upgd/pixupgrd.htm

"If you share the Stateful Failover update link with a link for regular traffic such as your inside interface, you must change your configuration before upgrading, as PIX Security appliance Version 7.0 does not support this configuration. The PIX Security appliance Version 7.0 treats the LAN failover and Stateful Failover update interfaces as special interfaces. In PIX Version 6.3 when an interface shares both regular traffic and Stateful Failover updates, the configuration related to the regular traffic interface will be lost after the upgrade if you do not change your configuration. The lost configuration may prevent you from connecting to the security appliance over the network."

106
Views
0
Helpful
1
Replies
CreatePlease login to create content