Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Accessing VPN 3005 through a Broadband connecting using Linksys router

Hello Group,

We have a VPN 3005, and people have no problem connecting to it over a dialup connection. When people try to come over a cable connection (using linksys router with multiplt PC in their homes) they compain that they get bumped out of a application that they are using over the VPN. This does not happen when they use a dialup connection and connect to a local ISP before VPNing. I turned in "IPSEC over UDP" , but that did not help. I am thinking of encapsulating IPSEC over TCP" now. Do you think that is worth trying? Also, any other suggestions would be highly appreciated. Latest code on the concentrator and the client is being used.

Thanks

2 REPLIES
New Member

Re: Accessing VPN 3005 through a Broadband connecting using Link

Hello,

Yes, we also had the same problem in the last past week. For some reason or another, people starting complaining about being bumped off the VPN when they would try to access certain applications on our network. We decided to use IPSEC over TCP using port 80 as a test. I used a couple users for testing, and they reported that it worked alot fast, which i tend to disagree, but they also did not get disconnect any time tried to connect, nor when they were trying to access their applications. So, all is working well, and we might implement this to production.

Hope this helps... good luck.

New Member

Re: Accessing VPN 3005 through a Broadband connecting using Link

We have had this with several of our users in different parts of the country. So far it has only been with clients who have DSL connections that use an Effiecient Networks DSL modem. It appears to be an MTU problem between the Cisco Client, W2k or XP IP stack and the DSL modem. The Linux client works fine, bu the MS one chokes. You can make a connection but as soon as you try to move any amount of data it dies. TCP or UDP tunneling in our case didn't help. Using a Linksys router didn't help either. The basic Netgear one did though.

Efficient has an article in their KB about doing a ping with the df bit set to find the max fragment size the modem will take, and then making a registry entry that to set this number. You then have to set the Cisco client to the same size. I don't remember what the exact name of the article is but try searching on Windows and MTU.

92
Views
0
Helpful
2
Replies
CreatePlease login to create content