Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACL permitting DHCP requests

Hope someone can help me on this,

having the following configuration, DHCP requests doesn't seems to work properly. Not sure if I've missed anything

interface FastEthernet0/0.1

encapsulation dot1Q 1 native

ip address 10.215.12.129 255.255.255.128

ip access-group CLC_ACL in

ip helper-address 172.22.25.5

ip access-list extended CLC_ACL

permit udp 10.215.12.128 0.0.0.127 host 172.22.25.5 eq bootps

permit udp 10.215.12.128 0.0.0.127 host 172.22.25.5 eq bootpc

permit udp any any eq bootps

permit udp any any eq bootpc

I do see some matches on both entries that has the bootps, but the PCs does not seems to be grabbing any IP

1 REPLY
Silver

Re: ACL permitting DHCP requests

hi,

If you remove the access list and just use the helper address, does the PC grab an ip address?

Thanks

John

437
Views
0
Helpful
1
Replies