Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS 2.6.2 and Windows 2003

Hello,

I have ACS 2.6.2 running on Windows 2000 SP3 Domain controller and I'm wondering if ACS is compatible with Windows 2003 (we're going to upgrade the DC to Windows 2003)?

Thanks in advance,

Sergei

3 REPLIES
Cisco Employee

Re: ACS 2.6.2 and Windows 2003

ACS 3.2 (a purchasable upgrade from v2.6.2) was supposed to fully support Windows 2003, but due to time constraints it didn't fully make it and 2003 support will be officially in either ACS v3.3 or a patch release of 3.2.

As for 2.6.2, it *may* work but will not be supported by Cisco, so if you have problems with it your support will be very limited.

New Member

Re: ACS 2.6.2 and Windows 2003

Thank you.

But at least if I demote the DC where ACS running it will not hurt ACS, won't it?

Thanks in advance for your comments.

Sergei

New Member

Re: ACS 2.6.2 and Windows 2003

Thank you for your answer.

Is it safe to demote DC to a memeber server? I suppose it won't hurt ACS, will it?

Thanks in advance,

Sergei

105
Views
0
Helpful
3
Replies
CreatePlease login to create content