Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started.

New Member

ACS 2.6/3.0 : the CSRadius service fails to start on a NT 4.0 SP6a server

at the end of the installation, the services are started manually, but the last one, CSRadius service, doesn't want to start with the followinf message : "The CSRadius service terminated with service specific error 100"

  • Other Security Subjects
2 REPLIES
New Member

Re: ACS 2.6/3.0 : the CSRadius service fails to start on a NT 4.

1)

Is it possible that you already have something running (like IAS) on port 1812/1813, or 1645/1646? Do a netstat -an and check for these ports already running when CSRadius is not running.

2)

Do you see anying in the NT Event Viewer around the same time that might be related?

3)

There are some dependencies, so you really should allow the services to be started by CSAdmin/CSAuth, rather than starting them manually.

If, under Control Panel >>Services, you set all 7 services to start automatically, and you reboot your box, will that start it?

4)

If still no, then search for, and investigate, debugs in the following detailed files:

auths

csmon

RDS

HTH

Jeff

Cisco Employee

Re: ACS 2.6/3.0 : the CSRadius service fails to start on a NT 4.

Could you check if the server services is running on this server, ie from the control panel, services. This is normally caused by this. Check your rds.log from the logs sub-directory where you installed your Cisco Secure for something like:

NTlib nt_IsDomainController failed in Initialise

If so make sure you run the server services. If you define the server as nothing (ie not a dc or member server) during install of the OS, then you have

to upgrade it to at least a member server or a domain controller.

127
Views
0
Helpful
2
Replies