Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

ACS 3.0 on W2K keep getting "Radius extension dll rejected user"

Have got ACS 3.0 on a W2K member server joined to the W2K domain.

Services have logged on with a domain admin account.

Settings are the same as another server that works.

Can't authenticate over wireless LEAP authentication and the ACS failure logs state "radius extension dll rejected user".

Any advice??? I've already read through all docs available on Cisco's site already and doing a search with the error message doesn't come up with anything.

1 REPLY
Cisco Employee

Re: ACS 3.0 on W2K keep getting "Radius extension dll rejected u

LEAP is not supported with LDAP as external database in ACS.

http://www.cisco.com/univercd/cc/td/doc/product/access/acs_soft/csacs4nt/csnt30/user/o.htm#551

R/Yusuf

260
Views
0
Helpful
1
Replies
CreatePlease to create content