Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ACS 3.1 www service

After our ACS server has been running for a few weeks we get this error message after entering a username and password when trying lo logon to ACS

".....all Administration ports are currently in use"

I've tried stopping CSMon and CSAdmin for a few minutes then re-starting them, this does fix the problem but only for a short while.

I have tried stopping ALL the CS services and I'm still able to get to the ACS logon page (http://x.x.x.x:2002) although obviously I can't logon. Is there any way I can restart the web server without restarting the W2K server, which is currently the only way to cure the problem.

I did notice a patch on CCO for the CSadmin service which I did apply but this didn't help.

I realy don't like having to re-start the server in order to get the admin service available again......

Alternatively is there some way to clear down TCP connections from W2K, I expected to find something under Netstat but I can only view with that command not clear/delete.

Thanks

2 REPLIES
Silver

Re: ACS 3.1 www service

Go in to the registry and make the following changes.

HOST - delete the entry.

CONFIG - Change the end port to 65535 and start port to 1024.

This should then allow you to access the ACS locally. Check if the following document could be of some help.

http://www.cisco.com/univercd/cc/td/doc/product/access/acs_soft/csacs4nt/csnt30/user/o.

New Member

Re: ACS 3.1 www service

Can you re-post or email that link again please, the end of the link seems to be missing.

Thanks

Steve_Godfrey@bristol-city.gov.uk

89
Views
0
Helpful
2
Replies