Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

ACS Appliance Replication = FAIL

I have two ACS servers 1113 that will replicate, then FAIL replication later with shared secret mismatch. I tracked it down to the self profiles on each server using the loopback IP instead of the ethernet IP. Once that happens, the shared secret reverts to secret_value, the default secret, and cannot be changed due to the loopback address. If I try to add a new host using the IP, I get fail because host already exists. I set the remote servers secret to match the default, and was able to get a replication to succeed, but now I get server not responding, and when I looked at the slave, it no longer has the master listed, but a second self with its address, and I am unable to add the master back in.

For replication I disabled distribution table, as I think that caused the first problem, but now I am not so sure. It is driving me nuts, first it works, then it doesn't, then I get it working again, then it FAILs again.

Community Member

Re: ACS Appliance Replication = FAIL

I am having the exact same issue, did you ever figure out the problem, I just may open a tac case for this

Community Member

Re: ACS Appliance Replication = FAIL

Fixed finally. What happened was the distribution table replicated the same server information to the other server, which messed up the self entry on the slave, which is not editable. Cisco took my backup file, put it on their server and fixed it, sent it back to me and broke it even further, but turned out they fixed it on a different version of server than mine, once I upgraded to the correct version, it works 100%.

The root cause was the distribution replication, don't use it if you aren't using a distribution configuration.

CreatePlease to create content