Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ACS Medium Deployment

I´m trying to make a medium ACS deployment and for that I have to add 2 new ACSs to the cluster. The ones I have already are version 5.3 and the new ones would be 5.5. Do I need to upgrade the older ACS so they can work as a cluster? Or it can be implemented with different versions? 

Everyone's tags (1)
2 REPLIES
Hall of Fame Super Silver

I couldn't find a definitive

I couldn't find a definitive reference but I've always made clusters the same version.

The upgrade instructions carefully tell you how to bring both primary and secondary units up to the same level.

I'd think minor database schema attributes would prevent a cluster of differing versions from operating properly.

New Member

Yes, both ACS' must be of the

Yes, both ACS' must be of the same version, otherwise they will not replicate with each other.

26
Views
0
Helpful
2
Replies