Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS Secondary doesn't authenticate

I've setup a secondary ACS, database replication works properly.

But when I try to use secondary ACS server to authenticate user, I can't authenticate successfully.

In Reports and Activity (in secondary ACS), it doesn't appear anything.

In primary ACS, il failed attempts, I can see an "Unknown NAS" from the ip address of the secondary ACS, it seems that secondary try to use primary to authenticate...

Where I'm wrong?

Thanks

Daniele

1 ACCEPTED SOLUTION

Accepted Solutions

Re: ACS Secondary doesn't authenticate

Hi Daniele,

That is due to proxy setting on the Secondary acs. On secondary acs please go to acs-->network configuration -->proxy dis table---> Bring your secondary acs under forward to box.

That should fix it.

Regards,

~JG

Do rate helpful posts

5 REPLIES
New Member

Re: ACS Secondary doesn't authenticate

Anyone that can help me?

Thanks

Daniele

Re: ACS Secondary doesn't authenticate

are you replicating "Network Configuration Device tables" between the two ACS and do your AAA clients appear ok in the Network Configuration section of the second ACS?

hth

andy

ps what ver of ACS?

New Member

Re: ACS Secondary doesn't authenticate

>>are you replicating "Network Configuration Device tables" between the two ACS

yes, I'm replicating all configurations

>>do your AAA clients appear ok in the Network Configuration section of the second ACS?

yes, they appear

ps what ver of ACS?

3.2

Thanks

Daniele

Re: ACS Secondary doesn't authenticate

Hi Daniele,

That is due to proxy setting on the Secondary acs. On secondary acs please go to acs-->network configuration -->proxy dis table---> Bring your secondary acs under forward to box.

That should fix it.

Regards,

~JG

Do rate helpful posts

New Member

Re: ACS Secondary doesn't authenticate

Thanks JG, this solves my problem!

Daniele

156
Views
0
Helpful
5
Replies