Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ACS2.6 on w2k server strange Database behave!!

Hi all,

I have ACS2.6 server run on W2k server user to authenticate my dialup users when they connect to the internet..

few days ago, it started a strange behaves which are:

1- When I tried to modify or editing an existing user to make some changes on his privileges when I clicked on that user it gives me the add new user window with "NEW USER" statement ... " that user already exist in the ACS user database...

2- some usernames the ACS refused to add them, I do not know why... unless I change it to an other username????

3- most times when a user disconnected, and after a while "10 min or more" when this user trys to reconnect again the ACS does not allow him to reconnect unless I purge all the users and they connect again.... and the Access server where the user connected still show me that the user still logging to the server???

Please is there any solution to fix this problem??

and if I upgrade to ACS3.0 these problems will fixes or those bugs still exist.....

Best regards,,,

Magdy

  • Other Security Subjects
2 REPLIES
New Member

Re: ACS2.6 on w2k server strange Database behave!!

I would have Cisco help you resolve this issue before migrating to 3.1. I haven't seen this behavior on either platform so there might be something misconfigured or a corrupt file that needs restoring first.

New Member

Re: ACS2.6 on w2k server strange Database behave!!

Thanx lisa.hall,,

I hope someone from Cisco systems contacts me, or suggest me to resolve this problem sooner....

AS we are a big dealer for Cisco in the region....

I am waiting for there reply to fix this Issue...

Best regards,,

Magdy

102
Views
0
Helpful
2
Replies