Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

acs3.1

i am running acs 2.3 on win nt4.0.i want to upgrade to acs 3.1.can i install it on nt4.0 sp6?i don't link win2000

1 REPLY
Cisco Employee

Re: acs3.1

From the ACS 3.1 installation guide (http://www.cisco.com/univercd/cc/td/doc/product/access/acs_soft/csacs4nt/acs31/acsinst/install.htm):

Note: Beginning with Cisco Secure ACS version 3.1, we no longer support running Cisco Secure ACS on a Windows NT 4.0 server. For information about upgrading the operating system of a server running Cisco Secure ACS, see Upgrading from Windows NT 4.0 to Windows 2000 Server.

Havig said that, it may work providing the install program even lets you install it (can't say I've ever tested it), but you will get no support because if you ever have problems, the first thing we'll say is you need to upgrade.

89
Views
0
Helpful
1
Replies
CreatePlease to create content