Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

AD SSO with 2008 server

Hi,

I have windows 2008 server running with NAC 4.7.2 but all users are running xp so AD SSO is possible or not because as per Cisco , vista should be installed.

"You must use  Windows Server 2008 with KTPass version 6.0.6001.18000, and client  machines must be running Windows Vista with Cisco NAC Agent version  4.7.1.15 installed, to ensure you are able to maintain FIPS 140-2  compliance and support AD SSO. "

Is there any workaroun?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: AD SSO with 2008 server

Nomair,

Workaround: Forget KTPASS exists!

Check your settings per this link and make sure that the accounts are showing up correctly as they do in AD:

http://www.cisco.com/en/US/docs/security/nac/appliance/configuration_guide/48/cas/s_adsso.html#wp1300720

HTH,

Faisal

--

If you find this post helpful, please rate so others can find the answer easily

3 REPLIES

Re: AD SSO with 2008 server

Nomair,

Workaround: Forget KTPASS exists!

Check your settings per this link and make sure that the accounts are showing up correctly as they do in AD:

http://www.cisco.com/en/US/docs/security/nac/appliance/configuration_guide/48/cas/s_adsso.html#wp1300720

HTH,

Faisal

--

If you find this post helpful, please rate so others can find the answer easily

New Member

Re: AD SSO with 2008 server

Faisal bhai,

Should I upgrade to 4.8 or 4.7.2 also support above workaround?

R/g

Re: AD SSO with 2008 server

Nomair,

Valid for 4.7.2 also.

HTH,

Faisal

--

If you find this post helpful, please rate so others can find the answer easily

250
Views
0
Helpful
3
Replies
CreatePlease to create content