Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

AddRoute failed to add a route: code 65

I know this topic has been around on the forums for long but I cant seem to get the solution to this problem.

Our users (XP) are facing this problem that when they connect the VPN client (initially ) it seem OK. Every thing works fine, but when they disconnect and reconnect they cant access the tunneled resources. The log shows this message.

The problem dissapears when they restart their computer and reappears up only when they disconnect and reconnect.

I checked the routing table and their is just single entry for default route and the old VPN routes are flushed. their are also no duplicate routes. I am also using CIF.

I have checked their is only one VPN client installed. I also tried two different version of VPN client (4.8 & 5)

This problem recently came up. There were no issue for the past 4 to 6 months. No major changes were done.

Any help would be greatly appreciated.



Re: AddRoute failed to add a route: code 65

Add the line "forcekeepalive=1" into your pcf file of your client that is disconnecting. But try this at your own risk as it involves adding a line in PCF file. This has solved the problem for one of my customers.

CreatePlease to create content